Database server issue
Incident Report for Salesbook
Resolved
Maintenance is finished and our system is available again
Posted Sep 29, 2022 - 09:11 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2022 - 08:19 CEST
Monitoring
There is ongoing maintenance work in Azure with one of our database servers. This maintenance is causing connectivity issues to this server resulting in our system inavailibility.
We will update this incident when maintenance will finish.
Posted Sep 29, 2022 - 08:19 CEST
This incident affected: Salesbook Back Office, Salesbook Web App, and Salesbook API.